Do you support Visual Interdev objects?

Yes, we support Visual Interdev Objects version 6.0.