This lets you know the default extensions on the server where your site exists. If you need a different version supported, please select a different extension through this interface.